PLEASE NOTE: Allworxforums.com is not owned, nor run by Allworx Corp. The views and opinions found on this forum are not necessarily the views of Allworx or the forum moderators. Neither Allworx nor the forum will be held liable for any information found on the forum. The Allworx logo and name is a registered trademark of Allworx Corp.



Voice mail not being emailed

General installation and configuration help.

Voice mail not being emailed

Postby bfcfire53 » Sat Jul 09, 2011 12:33 pm

Voice mail wav file are not being sent via email. I configured the SMTP using a mail hop service DYNDNS. According to DYNDNS the mail hop transfer takes place but never get the email? We had it working before. Our PBX took a lightening strike which blew it out. Of course we didn't a a current backup of Allworx config. Just the intail back from install one year ago.
bfcfire53
 
Posts: 1
Joined: Sat Jul 09, 2011 12:25 pm

Re: Voice mail not being emailed

Postby Gtelcom » Sat Jul 09, 2011 7:40 pm

I have it working with gmail as the smtp server ,,,,maby try with gmail see if that helps not sure
SMTP Server Address smtp.gmail.com
SMTP Server Port 587
SMTP Server requires authentication yes
SMTP Server User Name (put your account in)
Gtelcom
 
Posts: 12
Joined: Sat Oct 02, 2010 3:22 pm

Re: Voice mail not being emailed

Postby goclmbmnt » Sun Sep 30, 2012 6:17 pm

Gtelcom wrote:
> I have it working with gmail as the smtp server ,,,,maby try with gmail see
> if that helps not sure
> SMTP Server Address smtp.gmail.com
> SMTP Server Port 587
> SMTP Server requires authentication yes
> SMTP Server User Name (put your account in)

Is this still working for you? I have 7.1 installed on my 24x and I heard that gmail now requires TLS, which 7.1 doesn't support. Does anyone have a workaround? Maybe a free smtp server that doesn't require security? Or can I set up the allworx as a pop3 server and have my gmail account pop to it?
goclmbmnt
 
Posts: 1
Joined: Sun Sep 30, 2012 6:10 pm

Re: Voice mail not being emailed

Postby vtjballeng » Mon Dec 17, 2012 5:39 pm

I gave up years ago on my 6x sending and have gmail pull via pop3 for each user gmail account. It has worked well for years now in this configuration.
vtjballeng
 
Posts: 11
Joined: Thu Aug 23, 2012 9:27 am


Return to Installation and Configuration Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron